Compatibility with sharepoint 2007

May 12, 2010 at 2:04 PM
Edited May 12, 2010 at 4:11 PM

I see that your search autocomplete is really good and easy to use. I have sharepoint 2007 and I see that I can't install it because it gives to me this error: "Solution manifest for solution '937b007b-86a8-446e-95ff-1837b49817c6' failed validation, file manifest.xml, line 2, character 110: The 'Title' attribute is not declared." I'm not a programmer but I'd really like to try your solution. Will you make a sharepoint 2007 version? Or how can I compile your source code? Thank you!

EDIT: I see that the manifest.xml included in your wsp is not compatible with sharepoint 2007, so I think I must only fix it but... I don't know how to modify it and how to recompile! Please, can you post a wsp compiled for sharepoint 2007? Thanks!

Coordinator
May 25, 2010 at 11:45 AM
Unfortunately this solution was built with Visual Studio 2010 templates for SharePoint 2010 so you cannot use it with SharePoint 2007. I made a similar web part for SharePoint, and you can find it here. http://www.sharepointusecases.com/index.php/2009/08/use-case-phonebook-search-no-code-required/