Search List connection to another webpart

first post: mrgtron wrote: Thanks for great solution. However, why take user to another page, ...

Pup-up menu with suggestions is blocked

first post: igordemjanov wrote: Hi Toni, I am trying to get it to work in our SP 2010 environment a...

Initialize function in SearchSuggest

first post: frankfajardo wrote: Hi, I loaded your solution as a sandbox solution, but I noticed th...

SearchSuggest is not working in sub-sites

first post: saravanansrivai wrote: Hi, I have been using the latest version (change set 89056). Wit...

latest post: zerotoon wrote: Tadadadam found a solution ....Setting Mozila Firefox, open the con...

Searches into external list

first post: donisjulio wrote: Hi, i am trying to implement this component into a external list a...

latest post: toni wrote: This discussion has been copied to a work item. Click here to go to...

Search on Calculated Field?

first post: kamalkharayat wrote: Hello Guys,First of all thanks for introducing a wonderful package ...

latest post: toni wrote: This discussion has been copied to a work item. Click here to go to...

trying to use a spweb object that has been closed or disposed and is no longer

first post: Selviduraisamy wrote: Hi,I have been trying to use this web part on my site, that gives t...

latest post: toni wrote: Fix the references to files via web part tool pane. All the necessa...

Trying to search two diferents list in the same page doesnt work

first post: sagalvis wrote: I placed two instances of the webpart pointing to diferent lists i...

latest post: toni wrote: This discussion has been copied to a work item. Click here to go to...

Search Autocomplete for Lists

first post: Murali1282 wrote: Hi,[autocomplete] showing the same term multiple times.. How to avo...

latest post: toni wrote: If you have duplicate entries in your list there isn't much a searc...

Compatibility with sharepoint 2007

first post: smurfx wrote: I see that your search autocomplete is really good and easy to use....

latest post: toni wrote: Unfortunately this solution was built with Visual Studio 2010 templ...

  • 1-10 of 10 discussions
    • Previous
    • 1
    • Next
    • Showing
    • 10
    • discussions